Вход

Общие принципы построения современных компьютеров

Курсовая работа по компьютерным сетям
Дата добавления: 30 января 2006
Язык курсовой: Русский
Word, rtf, 841 кб
Курсовую можно скачать бесплатно
Скачать
Не подходит данная работа?
Вы можете заказать написание любой учебной работы на любую тему.
Заказать новую работу



КАФЕДРА АВТОМАТИЗИРОВАННОЙ ОБРАБОТКИ ЭКОНОМИЧЕСКОЙ ИНФОРМАЦИИ










Курсовая работа

по дисциплине «Информатика»

на тему

«Общие принципы построения современных компьютеров»




Исполнитель:

Специальность Менеджмент организаций

№ зачётной книжки

Руководитель:







Воронеж

2004


Оглавление


Введение………………………………………………………………………………………………………………………………………………………3


1. Базовые понятия, о которых

необходимо иметь представление

при работе с компьютером……………………………………………………………………………………………………………4


2. Устройство компьютеров…………………………………………………………………………………………………………4

2.1. Устройства обработки и хранения информации………………………………………………5

2.2. Устройства ввода информации………………………………………………………………………………………6

2.3. Устройства вывода информации……………………………………………………………………………………8

2.4. Периферийные устройства………………………………………………………………………………………………14


Заключение………………………………………………………………………………………………………………………………………………15



























Список использованной литературы……………………………………………………………………………………25




Введение


Едва ли сейчас можно найти человека, который никогда не слышал о персональных компьютерах или никогда их не видел. Персональные компьютеры выпускаются в разных корпусах, различной формы, с множеством комплектующих частей. И их можно увидеть везде – в квартирах многих своих знакомых людей, магазинах, супермаркетах, офисах компаний, учебных заведениях, на предприятиях в цехах и многих других местах.

В наше время, когда всё меняется ежесекундно, экономия времени, а, следовательно, и экономия денег, – одна из самых важнейших задач на любом предприятии, и, пожалуй, наиболее распространённым средством для данной цели является применение персональных компьютеров – это и объясняет такую распространённость ПК. С помощью компьютера вы за несколько минут можете проделать такую работу, на которую обычно требуется несколько недель или которая вообще не может быть выполнена без компьютера. Поэтому те вложения средств, которые вы сделаете, приобретая компьютер, оправданы. Затраченные деньги вернутся очень быстро и начнут приносить прибыль.

Какую же работу можно сделать с помощью компьютера, и почему он так необходим?

Вот далеко не полный список: подготовка текстовых документов, графических изображений, электронная почта, обучение, создание информационно-поисковых систем, подготовка к изданию рекламных листков, журналов, газет и книг, организация бухгалтерского учета и учета материальных ценностей, подготовка рекламных роликов и демонстрационных программ, автоматизированное проектирование, моделирование физических процессов, математические расчеты, создание и исполнение музыкальных произведений, управление технологическими процессами, создание автоматизированных измерительных лабораторий, игры и развлечения.

Но для нормальной работы необходимо чётко и ясно представлять, из чего компьютер состоит. В этом я и попытаюсь разобраться ниже по тексту.

Кроме того, далее в своей работе я попытаюсь показать реальную помощь ПК в работе. Для этого при выявлении наиболее оптимального сочетания цен на товары и их количества (при которых прибыль имеет наибольшее значение) будет использован табличный процессор MS Excel.




1. Базовые понятия, о которых необходимо иметь представление при работе с компьютером


При работе с ПК даже самому неопытному пользователю просто необходимо совершенно чётко представлять, что такое системный блок, дисковод, монитор, принтер, сканер, модем, диск, колонки, мышка.

Для этого систематизируем эти понятия по их функциональному назначению и рассмотрим, для чего каждое из них служит при работе с компьютером.


2. Устройство компьютеров

Итак, попытаемся разобраться в устройстве наиболее распространённого в наше время настольного персонального компьютера, внешний вид которого показан на Рис. 1.



Рис. 1. Настольный персональный компьютер.

Любой компьютер (даже самый большой) состоит из четырех частей:

- устройства ввода информации;

- устройства обработки информации;

- устройства хранения информации;

- устройства вывода информации.

Конструктивно эти части могут быть объединены в одном корпусе размером с книгу (компьютеры класса Notebook - записная книжка) или же каждая часть может состоять из нескольких достаточно громоздких устройств.

Чаще всего персональный компьютер состоит из системного блока (показан справа от видеомонитора на рис. 1), видеомонитора (рис. 5), клавиатуры (рис. 2), принтера (рис. 6), мыши (рис. 3). Кроме этого в наше время всё чаще и чаще к компьютеру дополнительно подключаются звуковые колонки, головные телефоны и микрофон, а также другие устройства ввода и вывода информации, например, устройство ввода графической информации, которое называется сканер (рис. 4).


2.1. Устройства обработки и хранения информации

Системный блок объединяет устройства обработки и хранения информации и состоит из следующих составляющих:

  1. Корпус с блоком питания;

  2. Системная (материнская) плата:

- Системная и локальная шина;

- Микропроцессор - представляет собой сложное электронное устройство для выполнения различных операций. Любой процессор поддерживает определённый набор команд, которые может исполнять, и содержит набор внутренних ячеек памяти, регистров, с которыми может работать гораздо быстрее, чем с внешней памятью;

- Оперативная память или оперативное запоминающее устройство (RAM или ОЗУ) - имеет относительно небольшой объем емкостью несколько мегабайт с малым временем доступа. ОЗУ – устройство, предназначенное для хранения и текущего изменения информации при работе компьютера. Например, после включению ПК вы запускаете какую-нибудь программу. Сначала она считывается (переносится) с винчестера или дисковода в ОЗУ. Здесь она может себя изменять – стирать, дописывать, переписывать значения переменных, что необходимо для работы программ. ОЗУ работает с очень большой скоростью (в тысячи раз больше, чем винчестер или, тем более, дисковод). Поэтому программы и переносятся в эту память. Особенность ОЗУ – информация в нём теряется сразу после выключения компьютера.

- Дополнительные микросхемы;

- Контроллеры (Controller) - маленькие платы, вставленные в материнскую плату;

- Разъёмы (слоты) для дополнительных устройств.[1, С. 53-54]

К устройствам хранения информации относятся так же различные накопители информации:

  • Накопители на лентах или стримеры (накопители информации на магнитных лентах, используются, когда необходимо записать большие объёмы информации при создании архивных копий) [1, С. 68-69];

  • Накопители на жёстких несъёмных дисках(винчестерах) (это система, состоящая из механического привода, головок чтения/записи, нескольких носителей и контролера, обеспечивающего работу всего устройства и передачу данных);

  • Накопители на сменных дисках (магнитные носители(floppy-диски), CD-R, CD-RW, DVD, DVD-RAM-диски)


2.2. Устройства ввода информации


К устройствам ввода информации относятся следующие:

1. Клавиатура


Рис. 2. Клавиатура.

Клавиатура компьютера напоминает клавиатуру пишущей машинки. Ее назначение аналогично - набирать текст. Однако в компьютере набираемый текст не печатается сразу на бумаге, а запоминается на диске - запоминающем устройстве, расположенном в основном блоке. Кроме набора текста клавиатура используется для управления компьютером, а также для решения других задач [3, С. 323].

2. Мышь


Рис. 3. Мышь.

Мышь - это небольшая коробочка, с одной, двумя или тремя кнопками на верхней крышке. Своё название мышь получила благодаря форме и принципу работы: она легко размещается в ладони, а кабель, посредством которого она соединяется с ПК, напоминает хвост [3, С. 88]. Для работы с мышью ее надо передвигать по поверхности стола. Компьютер следит за перемещениями мыши и передвигает на экране монитора изображение специального указателя - курсора. Таким образом, передвигая мышь по поверхности стола, вы будете передвигать курсор по экрану монитора.

С помощью мыши вы можете указывать компьютеру на те элементы изображения, с которыми он должен что-либо сделать. Установив курсор на объект, следует нажать одну из кнопок. При этом компьютер узнает, что вы установили курсор на нужный объект.

Мышь не заменяет клавиатуру, а, как правило, широко применяется на компьютерах, в которых используются графические программные оболочки.

В настоящее время существуют различные разновидности мышей: механические, оптико-механические (утяжелённый шарик с резиновым покрытием «катается» по плоской поверхности) и оптические (лишены движущих частей, на нижней поверхности установлены фотодатчики и при работе с такими мышами применяются специальные коврики, разграфлённые в клеточку чёрными и красными линиями).

Большинство мышей подключается к компьютеру при помощи тонкого множительного провода, однако возможен вариант беспроводного подключения мыши – при помощи кабеля подключается специальный приёмник, который лежит где-нибудь в углу стола, а так же при помощи использования радиоволн [3, С. 88-90].

3. Сканер



Рис. 4. Сканер.

Сканер предназначен для ввода в компьютер графических изображений, таких как черно/белые или цветные фотографии. С помощью сканера можно ввести в компьютер графическое изображение страницы книги с текстом. Компьютер сможет "прочитать" это изображение и преобразовать его в обычный текст. Этот текст впоследствии можно будет отредактировать или отформатировать. Однако чаще всего сканер используется для ввода фотографий [4, С. 136-138].

К компьютеру можно подключить и другие устройства, например, устройство для чтения штрихового кода, используемого для маркировки товара в магазинах, или модем.


2.3. Устройства вывода информации


К устройствам вывода информации относятся следующие:

1. Монитор


Рис. 5. Монитор

Монитор напоминает бытовой телевизор, однако обычно он обладает более высоким разрешением. Нетрудно догадаться, что монитор предназначен для вывода информации. Компьютер может выводить на экран монитора как текстовую, так и графическую информацию. С помощью специального (и довольно дорогостоящего оборудования) к компьютеру можно подключить бытовой видеомагнитофон и одновременно с обычной работой просматривать в небольшом окне экрана монитора (или на всем экране) видеофильмы [5, С. 83].

Со времени использования монитора для наглядного вывода данных произошло большое конструктивное усовершенствование его функций. Если сначала в качестве монитора использовалась электронно-лучевая трубка обычного телевизионного приемника, то в дальнейшем требования к нему увеличились. В частности, в монохромном стандарте MDA разрешающая способность составляла 720x350 пикселей. В следующем, цветном стандарте CGA, созданном в 1982 году - 640x200 пикселей, EGA 1984 года - 640x350, VGA 1987 года - 640x480, SVGA - 800x600. Сейчас стандартные возможности монитора - 1024x768 при 32-битном представлении цвета, возможно дальнейшее распространение разрешения 1280x1024 пикселей. Это позволяет использовать при изображении документов режим WYSIWYG - режим полного соответствия, то есть изображение на экране представляется идентично тому, что в конечном итоге появится на принтере.

Система дисплея состоит из двух частей: адаптера дисплея и самого монитора. Адаптеры монитора разделяют по поддерживаемому стандарту (EGA, VGA, SVGA), ширине шины (8-битная, 16-ти или более), частоте кадров, частоте строк могут использоваться с графическими сопроцессорами, объему используемых микросхем памяти (до 4 Мбайт и более). Дисплеи различаются по разрешающей способности, следует заметить что разрешающая способность не зависит от размеров экрана монитора, шагу точек в линии, частоты развертки, типу развертки (полная или черезстрочная), размеру экрана. Адаптер непрерывно сканирует видеопамять, формирует ТВ-сигнал, который подается в монитор. После получения копии содержимого видеопамяти эти данные встраиваются в ТВ-сигнал. ТВ-сигнал, в котором закодировано содержимое видеопамяти, выводится по кабелю в монитор. Монитор обрабатывает ТВ-сигнал с данными из видеопамяти и показывает их на экране.

Мониторы бывают цветными и монохромными. Они могут работать в одном из двух режимов: текстовом или графическом.

Текстовый режим.

В текстовом режиме экран монитора условно разбивается на отдельные участки - знакоместа, чаще всего на 25 строк по 80 символов (знакомест). В каждое знакоместо может быть введён один из 256 заранее символов. В число этих символов входят большие и малые латинские буквы, цифры, определённые символы, а также псевдографические символы, используемые для вывода на экран таблиц и диаграмм, построения рамок вокруг участков экрана и так далее. В число символов, изображаемых на экране в текстовом режиме, могут входить и символы кириллицы. На цветных мониторах каждому знакоместу может соответствовать свой цвет символа и фона, что позволяет выводить красивые цветные надписи на экран. На монохромных мониторах для выделения отдельных частей текста и участков экрана используется повышенная яркость символов, подчёркивание и инверсное изображение.

Графический режим.

Графический режим предназначен для вывода на экран графиков, рисунков и так далее. Разумеется, в этом режиме можно выводить и текстовую информацию в виде различных надписей, причём эти надписи могут иметь произвольный шрифт, размер и др. В графическом режиме экран состоит из точек, каждая из которых может быть тёмной или светлой на монохромных мониторах и одного или нескольких цветов - на цветном [4, С. 326-328].

2. Принтер



Рис. 6. Принтер.

Принтер предназначен для печати информации, хранящейся в основном блоке компьютера. Это может быть текст, графическое изображение, таблицы и т. п.

В настоящее время используется четыре принципиальных схемы нанесения изображения на бумагу: матричный, струйный, лазерный и термопереноса.

На сегодняшний день широко применяется шесть технологий для цветной печати. Они реализуются в ударных (”игольчатых”) матричных принтерах (dot matrix), в струйных принтерах с жидкими чернилами (liquid ink-jet), в принтерах с термопереносом восковой мастики (thermal wax transfer), в принтерах с термосублимацией красителя (dye sublimation), в струйных принтерах с изменением фазы красителя (phase-change ink-jet) и в цветных лазерных принтерах (colour laser).

Матричные принтеры.

Dot Matrix.

Как известно, идея матричных пе­чатающих устройств заключается в том, что требуемое изображение воспроизводится из набора отдель­ных точек, наносимых на бумагу тем или иным способом. Напомним также, что практически все печата­ющие устройства (за исключением, пожалуй, страничных) могут быть ударными (impact) и безударными (non-impact). Принцип работы цвет­ных ударных матичных принтеров заключается в том, что вертикаль­ный ряд (или два ряда) игл ”вко­лачивает” краситель с ленты пря­мо в бумагу. В отличие от обычных монохромных устройств, в послед­нем случае используется многоцвет­ная лента. Система управления этих принтеров заботится не только о конкретной иголке, но и цвете лен­ты. Сразу отметим, что помимо шума, присущего всем ударным устройствам, скорость, палитра и качество цветов в данном случае, как правило, неудовлетворительные. Это, впрочем, касается не только бумаги, но и пленок. Заметим так­же, что со временем воспроизводи­мые цвета становятся более тусклы­ми, поскольку в прямой зависимос­ти от срока службы лента загряз­няется. Это связано в основном с прямым контактом многоцветной ленты с выводимым цветным изображением. К достоинствам подо­бных устройств можно отнести на­дежность, низкую стоимость стра­ницы изображения, возможность печати на обычной бумаге. Удар­ные цветные матричные принте­ры в основном находят применение при выводе несложных изображе­ний.

Струйные принтеры.

Liquid ink-jet.

Струйная технология печати явля­ется на сегодняшний день самой распространенной для реализации цветных устройств. Струйные чер­нильные принтеры подразделяют­ся на устройства непрерывного (continuous drop, continuous jet) и дискретного (drop-on-demand) дей­ствия. Последние опять же делят­ся на две категории: с нагревани­ем чернил (”пузырьковая” техноло­гия bubble-jet или thermal ink-jet) и основанные на действии пьезоэффекта (piezo).

В простейшем случае принцип действия устройства по технологии continuous jet основан на том, что струя чернил, постоянно испуска­емая из сопла печатающей голов­ки, направляется либо на бумагу (для нанесения изображения), либо в специальный приемник, откуда чернила снова попадают в общий резервуар. В рабочую камеру чер­нила подаются микронасосом, а элементом, задающим их движение, является, как правило, пьезодатчик. Описанный выше принцип дейст­вия печатающего устройства ис­пользует сегодня очень небольшое количество принтеров.

При реализации bubble-jet-метода в каждом сопле печатающей головки находится элемент (например, тонкопленочный резистор). При пропуска­нии тока через тонкопленочный резистор последний за несколько микросекунд нагревается до темпе­ратуры около 500 градусов и отда­ет выделяемое тепло непосредствен­но окружающим его чернилам. При резком нагревании образуется чер­нильный паровой пузырь, который старается вытолкнуть через выход­ное отверстие сопла каплю жидких чернил. Поскольку при отключении тока тонкопленочный резистор так­же быстро остывает, паровой пу­зырь, уменьшаясь в размерах, ”под­сасывает” через входное отверстие сопла новую порцию чернил, ко­торые занимают место ”выстрелянной” капли.

Как уже было сказано, второй метод для управления соплом ос­нован на действии диафрагмы, со­единенной с пьезоэлектрическим элементом. Как известно, обратный пьезоэффект заключается в дефор­мации пьезокристалла под воздей­ствием электрического поля. Изме­нение размеров пьезоэлемента, рас­положенного сбоку выходного от­верстия сопла и связанного с диа­фрагмой, приводит к выбрасыванию капли и приливу через входное от­верстие новой порции чернил.

Заметим, что сопла (канальные отверстия) на печатающей головке струйных принтеров, через которые разбрызгиваются чернила, соответ­ствуют ”ударным” иглам матричных принтеров. Поскольку размер каж­дого сопла существенно меньше диаметра иглы (тоньше человечес­кого волоса), а количество сопел может быть больше, то получаемое изображение теоретически должно быть в этом случае четче. К сожа­лению, это не всегда так, и очень многое зависит от качества исполь­зуемой бумаги. Дело в том, что чер­нила имеют свойства просачиваться (куда не надо), растекаться и сме­шиваться до высыхания. Это при­водит к снижению яркости, а так­же к изменению цветности изобра­жения.

Итак, к основным достоинствам технологии continuous jet относится возможность воспроизведения ши­рокой палитры цветов с высоким качеством

Устройства дискретного действия (drop-on-demand) достаточно дешевы и также позволяют получать широкую гам­му цветов, однако требуют, как пра­вило, специальной бумаги.

Phase change ink-jet.

Принтеры, использующие данную технологию, называются также принтерами с твердым красителем. Принцип работы таких устройств примерно следующий. Восковые стерженьки для каждого первичного цвета красителя постепенно рас­плавляются специальным нагрева­тельным элементом при температу­ре около 90 градусов и попадают в отдельные резервуары. Расплавлен­ные красители подаются оттуда спе­циальным насосом в печатающую головку, работающую обычно на основе пьезоэффекта. Капли воскообразного красителя на бумаге застывают практически мгновенно, но обеспечивают необходимое с ней сцепление. В отличие от обычной технологии liquid ink-jet, в данном случае не происходит ни просачива­ния, ни растекания, ни смешения красителей. Именно поэтому прин­теры, использующие технологию phase change ink-jet, работают с любой бумагой. Качество цветов получается просто превосходное, к тому же допустима и двусторонняя печать. Стоимость одной копии весьма невысока, как впрочем, и скорость печати (около 2 страниц в минуту).




Лазерные принтеры.

Colour laser.

В лазерных принтерах используется электрографический принцип со­здания изображения - примерно такой же, как и в копировальных машинах. Наиболее важными час­тями лазерного принтера можно считать фотопроводящий барабан (или ленту), полупроводниковый лазер и прецизионную оптико-ме­ханическую систему, перемещаю­щую луч. Лазер формирует электронное изображение на светочувствительной фотопримной ленте последовательно для каждого цвета тонера (CMYK). То есть принтер, работающий в монохромном режиме со скоростью 8стр/мин, в цветном режиме обеспечит только 2 стр./мин. Когда изображение на фоточувствительной ленте полностью построено, подаваемый лист заряжается таким образом, чтобы тонер с барабана притягивался к бумаге. После этого изображение закрепляется на ней за счет нагрева частиц тонера до температуры плавления. Окончательную фиксацию изображения осуществляют специальные валики, прижимающие расплавленный тонер к бумаге.

Принтеры термопереноса.

Thermal wax transfer.

Принцип работы принтера с термопереносом состоит в том, что термопластичное красящее вещес­тво, нанесенное на тонкой подложке, попадает на бумагу именно в том месте, где нагревательными элемен­тами (аналогами сопел и игл) пе­чатающей головки обеспечивается должная температура (около 70-80 градусов). Конструктивно такой способ печати достаточно прост, к тому же он обеспечивает практичес­ки бесшумную работу. Для нанесе­ния цветного изображения требу­ется, разумеется, три или четыре прохода: по одному для первичных цветов и один в случае использо­вания отдельного черного цвета, что соответственно увеличивает время печати. Принтеры, использующие данную технологию, обычно требу­ют специальной бумаги. Для данных устройств также характерна неболь­шая скорость печати (1-2 страни­цы в минуту). Тем не менее, прин­теры с термопереносом - достаточ­но надежные устройства, которые не требуют сложного обслуживания и могут воспроизводить цветное изображение (до 16,7 миллионов цветов) как на пленке, так и на бу­маге, с разрешающей способностью 200-300 dpi (точек на дюйм).

Dye sublimation.

Еще один класс цветных печатаю­щих устройств - так называемые принтеры с термосублимацией. Эта технология наиболее близка к тех­нологии термопереноса, только эле­менты печатающей головки нагре­ваются в данном случае уже до тем­пературы около 400 градусов. Хотя, возможно, термин ”термосублимация” не очень удачен, но он достаточно четко поясняет, каким образом красящему веществу пере­дается необходимая порция энер­гии сублимации. Напомним, что под сублимацией понимают пере­ход вещества из твердого состояния в газообразное минуя стадию жид­кости (например, кристаллы йода сублимируют при нагревании). Та­ким образом, порция красителя сублимирует с подложки и осажда­ется на бумаге или ином носителе. В принтерах с термосублимацией красителя имеется возможность точ­ного определения необходимого количества красителя, переносимого на бумагу (например. 19% cyan, 65% magenta, 34% yellow). Комбинацией цветов красителей можно подобрать практически любую цветовую па­литру.

Данная технология использует­ся только для цветной печати, а реализующие ее устройства обыч­но относятся к классу ”high end”. К их основным преимуществам от­носится практически фотографичес­кое качество получаемого изобра­жения и широкая гамма оттенков цветов без использования растрирования[5, С. 458-463].



2.4. Периферийные устройства


Но кроме этого в компьютерах используются ещё так называемые периферийные устройства, к которым относятся следующие:

1. Модем. Когда компьютер используется для обмена информацией по телефонной сети, необходимо устройство, которое может принять сигнал из телефонной сети и преобразовать его в цифровую информацию. На выходе этого устройства информация подвергается МОДуляции, а на выходе ДЕМодуляции. Отсюда и название – МОДЕМ.

2. Звуковые карты используются для воспроизведения и записи звуковых сигналов. При записи аналоговый сигнал преобразуется в цифровой, а при воспроизведении процесс соответственно приобретает характер.

3. Сетевая карта используется для объединения компьютеров в локальную сеть [1, С. 85].








Заключение

Итак, в своей работе я описала устройство современного компьютера, его основные составляющие части. В результате этого выяснилось, что всё устройство ПК подразделяется на основные 4 составляющие: устройства ввода информации (клавиатура, мышь, сканер и др.), устройства хранения информации (системная плата, накопители информации), устройства обработки информации (системная плата) и устройства вывода информации (принтеры (матричные, струйные, лазерные), мониторы и др.).

Кроме этих основных четырёх групп существует также ещё одна группа так называемых периферийных устройств, служащих для преобразования различных сигналов, делающих их возможными для чтения и для отправки другим пользователям.

Все рассмотренные выше устройства делают компьютер более универсальным и позволяют применять в различных сферах нашей жизни: в работе, учёбе, отдыхе – в зависимости от его комплектации.
























3. Отчёт о реализации решения экономической задачи на ПК при оформлении курсовой работы по информатике


3.1. Общая характеристика задачи


В представленной задаче организация занимается производством товаров. Нам предстоит определить, каково оптимальное сочетание объёма и цены выпускаемой продукции. Для этого внимательно ознакомимся с условиями задачи, которые представлены ниже:

«Используя ППП на ПК, необходимо рассчитать оптимальное сочетание цены и количества произведённого товара при максимальном значении получаемой прибыли путём задания переменных издержек на единицу товара (соотношения показателей заданы в шапке таблицы № 1, представленной ниже). Наибольшую прибыль обеспечивают такой объём выпуска и цена, при которых предельные издержки максимально приближены к предельной выручке или равны ей.

Введите текущее значение даты между таблицей и её названием.

По данным таблицы постройте гистограмму с заголовком, названием осей координат и легендой».


Табл. 1. Табличные данные для расчёта показателей


№ П/П

Цена, тыс. руб. (Ц)

Количество (К)

Суммарные издержки, тыс. руб. (И)

Выручка от реализации В=Ц*К

Прибыль П=В-И

Предельная выручка ПВ=Вjj-1

Предельные издержки ПИ=Иjj-1

ПВ-ПИ


1

2

3

4

5

6

7

8

9

10

11

12

0,350

0,345

0,340

0,335

0,330

0,325

0,320

0,315

0,310

0,305

0,300

0,295

3500

3600

3700

3800

3900

4000

4100

4200

4300

4400

4500

4600

750

765

776

784

795

806

814

822

830

838

844

852



Х

Х

Х



То есть из условий задачи ясна наша основная преследуемая цель. Как и во всех сферах хозяйственной деятельности, она звучит просто и ясно: получение наибольшей прибыли с наименьшими затратами(!). Это, пожалуй, наиболее насущный, можно сказать, «больной», вопрос, которым задаются руководители и ведущие специалисты практически всех предприятий не только нашей, но и многих других стран мира.



3.2. Описание алгоритма решения задачи


Краткая схема решения задачи


Цена произведённого товара,

тыс. руб.


Количество товара

(К)

Суммарные издержки, тыс. руб.






Выручка от реализации,

(В)









ПРИБЫЛЬ

(П)






Предельная выручка (ПВ)

Предельные издержки (ПИ)









Показатель ПВ-ВИ











Анализ полученных данных и построение гистограммы







Итак, из схемы виден ход решения задачи:


ШАГ 1: Заполнение исходных данных (цена, количество и суммарные издержки). При этом при вводе исходных данных следует обратить внимание на то, что они увеличиваются(уменьшаются) с одним и тем же интервалом, то есть в нашем случае следует ввести только первый показатель, а затем с помощью несложной формулы сложения(вычитания) заполнить путём «перетаскивания» остальные ячейки (см. рисунок 1);

Рис. 1


Цена, тыс. руб.(Ц)

Количество (К)

0,35

3500

=СУММ(C7-0,005)

=СУММ(D7+100)

=СУММ(C8-0,005)

=СУММ(D8+100)

=СУММ(C9-0,005)

=СУММ(D9+100)

=СУММ(C10-0,005)

=СУММ(D10+100)

=СУММ(C11-0,005)

=СУММ(D11+100)

=СУММ(C12-0,005)

=СУММ(D12+100)

=СУММ(C13-0,005)

=СУММ(D13+100)

=СУММ(C14-0,005)

=СУММ(D14+100)

=СУММ(C15-0,005)

=СУММ(D15+100)

=СУММ(C16-0,005)

=СУММ(D16+100)

=СУММ(C17-0,005)

=СУММ(D17+100)


ШАГ 2: зная такие показатели, как цена и количество, мы находим выручку от реализации продукции. Так же как и на первом шаге нашего решения, вводим формулу умножения в первую ячейку, а затем путём «перетаскивания» заполняем остальные (см. рисунок 2);


Рис. 2


Выручка от реализации В=Ц*К

=ПРОИЗВЕД(C7;D7)

=ПРОИЗВЕД(C8;D8)

=ПРОИЗВЕД(C9;D9)

=ПРОИЗВЕД(C10;D10)

=ПРОИЗВЕД(C11;D11)

=ПРОИЗВЕД(C12;D12)

=ПРОИЗВЕД(C13;D13)

=ПРОИЗВЕД(C14;D14)

=ПРОИЗВЕД(C15;D15)

=ПРОИЗВЕД(C16;D16)

=ПРОИЗВЕД(C17;D17)

=ПРОИЗВЕД(C18;D18)


ШАГ 3: получив на втором этапе нашего решения такой показатель, как выручка от реализации, а также суммарные издержки (исходные данные), находим прибыль от реализации продукции, повторяя при этом действия, описанные на первом и втором этапах (см. рисунок 3);




Рис. 3


Прибыль П=В-И

=СУММ(F7;-E7)

=СУММ(F8;-E8)

=СУММ(F9;-E9)

=СУММ(F10;-E10)

=СУММ(F11;-E11)

=СУММ(F12;-E12)

=СУММ(F13;-E13)

=СУММ(F14;-E14)

=СУММ(F15;-E15)

=СУММ(F16;-E16)

=СУММ(F17;-E17)

=СУММ(F18;-E18)


Четвёртый, пятый и шестой шаги, то есть заполнение показателей «предельная выручка», «предельные издержки», «ПВ-ПИ», аналогичны второму и третьему.

ШАГ 7: Далее на основе полученных в таблице данных, анализируя, какие из них могут нам наглядно помочь в решении нашей задачи, строим гистограмму.


3.3. Выбор ППП

Для решения задачи была выбрана программа MS Excel, так как она в данном случае наиболее приемлема. Перед нами поставлена задача, которая требует построение таблицы с некоторыми исходными данными, введение формул, а также на основе полученных результатов построение гистограммы, то есть их графическое представление.

Из вышесказанного следует, что поставленная перед нами задача не очень сложна и с лёгкостью выполняется в табличном процессоре, так как он позволяет:

1. Использовать книгу MS Excel, состоящую из отдельных листов, данные в которых могут быть взаимосвязаны (в нашем примере – это таблица данных и гистограмма), что очень удобно и не требует построения в каждом отдельном случае при изменении данных новой гистограммы;

2. Оформлять таблицы, приспособленные именно к нашему примеру (числа, шрифты и т.п.);

3. Применять различные форматы отображения числовых данных (точность 2, 3, 4… знаков после запятой), что позволяет вводить только цифры, а нули вводятся автоматически по той настройке, которую мы задали в параметрах;

4. Использовать различные, наиболее для нас приемлемые диаграммы для графического представления данных.


3.4. Проектирование форм выходных документов и графическое представление данных по выбранной задаче


Итак, рассмотрев все шаги выполнения нашей работы схематично, представим это графически:

1). Исходные данные нашей задачи:



А

B

C

D

E

F

J

H

I

1


Расчёт оптимального сочетания цены и количества произведённого товара


2

26.01.2017 19:40

3

№ п/п

Цена, тыс. руб.(Ц)

Количество (К)

Суммарные издержки, тыс. руб. (И)

Выручка от реализации В=Ц*К

Прибыль П=В-И

Предельная выручка ПВ=Вj-Bj-1

Предельные издержки ПИ=Иj-Иj-1

ПВ-ПИ

4

1

0,350

3500

750



Х

Х

Х

5

2

0,345

3600

765






6

3

0,340

3700

776






7

4

0,335

3800

784






8

5

0,330

3900

795






9

6

0,325

4000

806






10

7

0,320

4100

814






11

8

0,315

4200

822






12

9

0,310

4300

830






13

10

0,305

4400

838






14

11

0,300

4500

844






15

12

0,295

4600

852







2). Структура шаблона таблицы:


Колонка электронной таблицы

Наименование (реквизит)

Тип данных

Формат данных (точность)

A

B

C

D

E

F

J

H

I

№ П/П

Цена

Количество

Суммарные издержки

Выручка от реализации

Прибыль

Предельная выручка

Предельные издержки

ПВ-ПИ

Общий

Числовой

Числовой

Числовой

Числовой

Числовой

Числовой

Числовой

Числовой


3

0

0

0

0

0

0

0





3). Шаблон выходной таблицы (с формулами расчёта):



А

B

C

D

E

F

J

H

I

1


Расчёт оптимального сочетания цены и количества произведённого товара


2

26.01.2017 19:40

3

№ п/п

Цена, тыс. руб.(Ц)

Количество (К)

Суммарные издержки, тыс. руб. (И)

Выручка от реализации В=Ц*К

Прибыль П=В-И

Предельная выручка ПВ=Вj-Bj-1

Предельные издержки ПИ=Иj-Иj-1

ПВ-ПИ

4

1

0,35

3500

750

=ПРОИЗВЕД(В4;С4)

=СУММ(Е4;-D4)

Х

Х

Х

5

2

=СУММ(В4-0,005)

=СУММ(D7+100)

765

=ПРОИЗВЕД(В5;С5)

=СУММ(E5;-D5)

=СУММ(E5;-E4)

=СУММ(D5;-D4)

=СУММ(J5;-H5)

6

3

=СУММ(В5-0,005)

=СУММ(D8+100)

776

=ПРОИЗВЕД(В6;С6)

=СУММ(E6;-D6)

=СУММ(E6;-E5)

=СУММ(D6;-D5)

=СУММ(J6;-H6)

7

4

=СУММ(В6-0,005)

=СУММ(D9+100)

784

=ПРОИЗВЕД(В7;С7)

=СУММ(E7;-D7

=СУММ(E7;-E6)

=СУММ(D7;-D6)

=СУММ(J7;-H7)

8

5

=СУММ(В70-0,005)

=СУММ(D10+100)

795

=ПРОИЗВЕД(В8;С8)

=СУММ(E8;-D8)

=СУММ(E8;-E9)

=СУММ(D8;-D7)

=СУММ(J8;-H8)

9

6

=СУММ(В8-0,005)

=СУММ(D11+100)

806

=ПРОИЗВЕД(В9;С9)

=СУММ(E9;-D9)

=СУММ(E9;-E8)

=СУММ(D9;-D8)

=СУММ(J9;-H9)

10

7

=СУММ(В9-0,005)

=СУММ(D12+100)

814

=ПРОИЗВЕД(В10;С10)

=СУММ(E10;-D10)

=СУММ(E10;-E9)

=СУММ(D10;-D9)

=СУММ(J10;-H10)

11

8

=СУММ(В10-0,005)

=СУММ(D13+100)

822

=ПРОИЗВЕД(В11;С11)

=СУММ(E11;-D11)

=СУММ(E11;-E10)

=СУММ(D11;-D10)

=СУММ(J11;-H11)

12

9

=СУММ(В11-0,005)

=СУММ(D14+100)

830

=ПРОИЗВЕД(В12;С12)

=СУММ(E12;-D12)

=СУММ(E12;-E11)

=СУММ(D12;-D11)

=СУММ(J12;-H12)

13

10

=СУММ(В12-0,005)

=СУММ(D15+100)

838

=ПРОИЗВЕД(В13;С13)

=СУММ(E13;-D13)

=СУММ(E13;-E12)

=СУММ(D13;-D12)

=СУММ(J13;-H13)

14

11

=СУММ(В13-0,005)

=СУММ(D16+100)

844

=ПРОИЗВЕД(В14;С14)

=СУММ(E14;-D14)

=СУММ(E14;-E13)

=СУММ(D14;-D13)

=СУММ(J14;-H14)

15

12

=СУММ(В14-0,005)

=СУММ(D17+100)

852

=ПРОИЗВЕД(В15;С15)

=СУММ(E15;-D15)

=СУММ(E15;-E14)

=СУММ(D15;-D14)

=СУММ(J15;-H15)







4). Выходная таблица с данными контрольного примера:



А

B

C

D

E

F

J

H

I

1


Расчёт оптимального сочетания цены и количества произведённого товара


2

26.01.2017 19:40

3

№ п/п

Цена, тыс. руб.(Ц)

Количество (К)

Суммарные издержки, тыс. руб. (И)

Выручка от реализации В=Ц*К

Прибыль П=В-И

Предельная выручка ПВ=Вj-Bj-1

Предельные издержки ПИ=Иj-Иj-1

ПВ-ПИ

4

1

0,350

3500

750

1225

475

Х

Х

Х

5

2

0,345

3600

765

1242

477

17

15

2

6

3

0,340

3700

776

1258

482

16

11

5

7

4

0,335

3800

784

1273

489

15

8

7

8

5

0,330

3900

795

1287

492

14

11

3

9

6

0,325

4000

806

1300

494

13

11

2

10

7

0,320

4100

814

1312

498

12

8

4

11

8

0,315

4200

822

1323

501

11

8

3

12

9

0,310

4300

830

1333

503

10

8

2

13

10

0,305

4400

838

1342

504

9

8

1

14

11

0,300

4500

844

1350

506

8

6

2

15

12

0,295

4600

852

1357

505

7

8

-1


5). Результаты графического представления примера:



ВЫВОД: Итак, по данным информации, полученной в ходе решения поставленной перед нами задачи можно сделать следующий вывод: в ходе решения и анализа представленных данных становиться ясно, что наиболее важными для нас являются: предельная выручка, предельные издержки и их разность соответственно. Это связано с тем, что при их сопоставлении перед нами предстаёт более полная картина, позволяющая решить и представить графически поставленную задачу. Из данных построенной гистограммы видно, что наиболее выгодным является такое соотношение цены, количества и издержек производимого товара, которое представлено в строке 10 исходной таблицы (цена-0,305 тыс.руб., количество-4400, издержки-838тыс.руб.). То есть данному предприятию(организации) в целях получению большей прибыли с наименьшими для себя расходами следует стремиться именно к такому результату.



3.5. Результаты выполнения контрольного примера

в расчётном и формульном видах


В наше время, когда каждая минута на счету и жизнь меняется ежесекундно, для любого предприятия или организации, стремящихся получать прибыль, очень важно рациональное использование рабочего времени, тем более, что оно ограничено. В связи с этим люди и пытаются облегчить себе труд. Одним из наиболее распространённых средств для таких целей является применение персональных компьютеров, а именно, каких-то программ, которые можно приспособить для той или иной работы.

Для решения нашей задачи мы воспользовались табличным процессором MS Excel.

При выборе и вводе исходных данных можно задать их с определённой периодичностью, что поможет не производить расчётов «методом тыка», а также сэкономит время, так как вводя одно из них остальные заполняются автоматически.

Так же и на других участках работы, введённые формулы позволяют получать готовые результаты при вводе всех исходных данных.

А далее нам лишь следует определить наиболее наглядные для решения показатели и представить их в таком виде, чтобы результат решения был «на лицо».

Производя все эти действия вручную очевидно, что время, потраченное на такую же работу, возрастает в геометрической прогрессии в зависимости от объёмов обрабатываемой информации. Кроме того, не исключена вероятность ошибки при проведении расчётов с помощью, например, калькулятора. А при применении ПК при грамотном и правильном вводе формул такие ошибки исключены.

Кроме того, вручную значительно сложнее представить полученные результаты в графическом виде.


3.6. Инструкция пользователя


Для того, чтобы данное программное решение хорошо функционировало и помогало в работе, а не тормозило её, необходимо в первую очередь опытного пользователя, знающего работу с программой MS Excel.

Далее, ход работы очень прост. Задаём исходные данные по цене и количеству, вводя первые их значения, так как остальные высчитываются автоматически. При этом, поменяв разницу в первой формуле и распространив её на все ячейки, периодичность данных легко меняется.

Значения издержек вводятся вручную, так как для каждого отдельного случая они индивидуальны.

Дальнейший расчёт программа выполняет самостоятельно, и нам остаётся лишь проанализировать данные, представленные гистограммой на отдельном листе, который так и называется: «ГИСТОГРАММА».


























Список использованной литературы


1. «Экономическая информатика»/под ред. Конюховского В. П., Колесова Д. Н. – Спб: Питер, 2001. – 560с.

2. «Экономическая информатика и вычислительная техника» Королёв А. Ю. – М.: Финансы и статистика, 2000. – 236с.

3. «Железо IBM 2000 или всё о современном компьютере», издание 7-е, Жаров А. - М.: МикроАрт, 2001. - 352с.

4. «Информатика для юристов и экономистов» Симонович С. В. – Спб.: Питер, 2001. – 688с., ил.

5. «Экономическая информатика»/под ред. Карасёва В. П., Ерёмина Л. В. – М.: Финансы и статистика, 2001. – 592с., ил.

© Рефератбанк, 2002 - 2017