Вход

разработка ЛВС схемы сети предприятия (учебного центра) с использованием активного оборудования Cisco

Рекомендуемая категория для самостоятельной подготовки:
Дипломная работа*
Код 384064
Дата создания 2017
Страниц 90
Мы сможем обработать ваш заказ (!) 26 июня в 12:00 [мск]
Файлы будут доступны для скачивания только после обработки заказа.
2 150руб.
КУПИТЬ

Описание

Дипломный проект 91 с., 12 рис., 54 ист., 2 приложения.
Локальная вычислительная сеть учебного центра, построенная на основе сетевого оборудования для дома и малого офиса на активном оборудовании Ciscо.
Объектом проектирования является схема локально – вычислительной сети предприятия.
Предмет проектирования – разработка ЛВС схемы сети предприятия (учебного центра) с использованием активного оборудования Cisco.
Цель проектирования состоит в проектировании ЛВС сети для учебного центра с интернет – кафе и серверной, с применением активного оборудования компании Cisco, что позволило уменьшить затраты на производственные расходы, автоматизировать труд сотрудников, расширить сеть корреспондентских отношений, повысить эффективность работы вычислительной системы в целом.
В х ...

Содержание

СОДЕРЖАНИЕ
РЕФЕРАТ 1
НОРМАТИВНЫЕ ССЫЛКИ 6
ОПРЕДЕЛЕНИЯ, ОБОЗНАЧЕНИЯ И СОКРАЩЕНИЯ 7
ТЕХНИЧЕСКОЕ ЗАДАНИЕ НА ПРОЕКТИРОВАНИЕ 9
ПЕРЕЧЕНЬ ГРАФИЧЕСКИХ ДОКУМЕНТОВ 10
ВВЕДЕНИЕ 11
1.1 Анализ объекта модернизации 14
1.2 Концепция ЛВС учебного центра 18
1.3 Цель работы и перечень решаемых задач 22
2.РАЗРАБОТКА ЛВС УЧЕНОГО ЦЕНТРА 23
2.1 Обоснование выбора оборудования для модернизации сети 23
2.2 Разбиение сети на сегменты 24
2.3 Логическая организация сети, адресация 25
3. Экспериментальное моделирование объекта проектирования 34
3.1 Анализ сетевого оборудования компании Cisco, представленного в программе CiscoPacketTracer 34
3.3 Настройка доступа к сетевому оборудованию. Решение проблемы защиты оборудования 36
3.4 Настройка VLAN. Организация защиты от несанкционированных подключений и внутреннего нарушителя 36
ЗАКЛЮЧЕНИЕ 44
ПРИЛОЖЕНИЕ 1 55
ПРИЛОЖЕНИЕ 2……………………………………………………………......72

Введение

Актуальность данной темы обусловлена тем, что сегодня, практически ни одно предприятие не может обойтись без информационных технологий. Современное состояние телекоммуникационных сетей можно определить термином «движение к совершенству». Вряд ли можно предугадать, как они будут выглядеть в будущем, сколько поколений сетей и технологий предстоит еще пройти. Однако уже сегодня видны первые наработки: мощные сети передач и коммутации пакетов, высокоскоростные линии доступа, оптические телекоммуникационные технологии и т. д., которые и определяют следующие поколения телекоммуникационных сетей [1].

Фрагмент работы для ознакомления

ipdhcp excluded-address 10.2.2.1
ipdhcp excluded-address 10.2.2.254
ipdhcp excluded-address 10.2.2.100
ipdhcp excluded-address 10.2.1.100
ipdhcp excluded-address 10.1.1.1
ipdhcp excluded-address 10.1.1.100
ipdhcp excluded-address 10.1.2.100
ipdhcp excluded-address 10.1.2.1
ipdhcp excluded-address 10.1.1.101
ipdhcp excluded-address 10.1.4.1
ipdhcp excluded-address 10.1.4.100
ipdhcp excluded-address 10.1.0.1
ipdhcp excluded-address 10.1.3.1
!
ipdhcp pool vlan21
network 10.2.1.0 255.255.255.0
default-router 10.2.1.1
ipdhcp pool vlan22
network 10.2.2.0 255.255.255.0
default-router 10.2.2.1
ipdhcp pool vlan11
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1
dns-server 210.210.100.100
ipdhcp pool vlan12
network 10.1.2.0 255.255.255.0
default-router 10.1.2.1
dns-server 210.210.100.100
ipdhcp pool vlan14
network 10.1.4.0 255.255.255.0
default-router 10.1.4.1
dns-server 210.210.100.100
ipdhcp pool vlan13
network 10.1.3.0 255.255.255.0
default-router 10.1.3.1
dns-server 210.210.100.100
!
!
ip routing
!
!
!
!
username admin privilege 15 secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
!
!
!
!
noip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/2
switchport trunk native vlan 200
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
noip address
shutdown
!
interface Vlan10
ip address 10.1.0.1 255.255.255.0
!
interface Vlan11
ip address 10.1.1.1 255.255.255.0
!
interface Vlan12
ip address 10.1.2.1 255.255.255.0
!
interface Vlan13
ip address 10.1.3.1 255.255.255.0
ip access-group inet-cafe in
!
interface Vlan14
ip address 10.1.4.1 255.255.255.0
!
interface Vlan21
ip address 10.2.1.1 255.255.255.0
ip access-group class-isolation in
!
interface Vlan22
ip address 10.2.2.1 255.255.255.0
ip access-group class-isolation in
!
interface Vlan100
ip address 172.16.0.2 255.255.255.0
!
interface Vlan200
noip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.0.1
!
ip flow-export version 9
!
!
ip access-list extended inet-cafe
denyip 10.1.3.0 0.0.0.255 10.1.0.0 0.0.0.255
denyip 10.1.3.0 0.0.0.255 10.1.1.0 0.0.0.255
denyip 10.1.3.0 0.0.0.255 10.1.2.0 0.0.0.255
denyip 10.1.3.0 0.0.0.255 10.1.4.0 0.0.0.255
denyip 10.1.3.0 0.0.0.255 10.2.1.0 0.0.0.255
denyip 10.1.3.0 0.0.0.255 10.2.2.0 0.0.0.255
permitip any any
ip access-list extended class-isolation
denyip 10.2.0.0 0.0.255.255 10.1.1.0 0.0.0.255
denyip 10.2.0.0 0.0.255.255 10.1.2.0 0.0.0.255
permitip any any
!
nocdp run
!
!
tacacs-server host 10.1.0.3
!
!
!
line con 0
login
!
line aux 0
!
linevty 0 4
loginlocal
transport input telnet
linevty 5
nologin
!
!
!
end
Коммутатор уровня доступа (SW1, SW2):
!
version 12.2
no service timestamps log datetimemsec
no service timestamps debug datetimemsec
service password-encryption
!
hostname SW1
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
username admin privilege 1 password 7 0822455D0A16
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 21
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 22
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 11
switchport mode access
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
noip address
shutdown
!
interface Vlan14
ip address 10.1.4.11 255.255.255.0
!
ip default-gateway 10.1.4.1
!
!
!
!
line con 0
!
linevty 0 4
login local
transport input telnet
linevty 5 15
login
!
!
end
ПРИЛОЖЕНИЕ 2
Конфигурации устройств.
Шлюз доступа в интернет (Cisco 1841):
!
version 12.4
no service timestamps log datetimemsec
no service timestamps debug datetimemsec
no service password-encryption
!
hostname GATE
!
!
!
!
!
!
!
!
ipcef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
ip address 220.220.0.2 255.255.0.0
ip access-group FROM-OUTSIDE in
ipnat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.0.1 255.255.255.0
ipnat inside
duplex auto
speed auto
!
interface Vlan1
noip address
shutdown
!
router rip
!
ipnat inside source list FOR-NAT interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 220.220.0.1
ip route 10.0.0.0 255.0.0.0 172.16.0.2
!
ip flow-export version 9
!
!
ip access-list standard FOR-NAT
permit 10.1.1.0 0.0.0.255
permit 10.1.2.0 0.0.0.255
permit 10.1.3.0 0.0.0.255
permit 10.1.4.0 0.0.0.255
ip access-list extended FROM-OUTSIDE
permitip any host 220.220.0.2
!
!
!
!
!
line con 0
!
lineaux 0
!
linevty 0 4
login
!
!
!
end
Коммутатор уровня распределения (корневой коммутатор):
!
version 12.2
no service timestamps log datetimemsec
no service timestamps debug datetimemsec
service password-encryption
!
hostnameSwitchCORE
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
ipdhcp excluded-address 10.2.1.1
ipdhcp excluded-address 10.2.1.254
ipdhcp excluded-address 10.2.2.1
ipdhcp excluded-address 10.2.2.254
ipdhcp excluded-address 10.2.2.100
ipdhcp excluded-address 10.2.1.100
ipdhcp excluded-address 10.1.1.1
ipdhcp excluded-address 10.1.1.100
ipdhcp excluded-address 10.1.2.100
ipdhcp excluded-address 10.1.2.1
ipdhcp excluded-address 10.1.1.101
ipdhcp excluded-address 10.1.4.1
ipdhcp excluded-address 10.1.4.100
ipdhcp excluded-address 10.1.0.1
ipdhcp excluded-address 10.1.3.1
!
ipdhcp pool vlan21
network 10.2.1.0 255.255.255.0
default-router 10.2.1.1
ipdhcp pool vlan22
network 10.2.2.0 255.255.255.0
default-router 10.2.2.1
ipdhcp pool vlan11
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1
dns-server 210.210.100.100
ipdhcp pool vlan12
network 10.1.2.0 255.255.255.0
default-router 10.1.2.1
dns-server 210.210.100.100
ipdhcp pool vlan14
network 10.1.4.0 255.255.255.0
default-router 10.1.4.1
dns-server 210.210.100.100
ipdhcp pool vlan13
network 10.1.3.0 255.255.255.0
default-router 10.1.3.1
dns-server 210.210.100.100
!
!
ip routing
!
!
!
!
username admin privilege 15 secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
!
!
!
!
noip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!

Список литературы

36. Секреты и ложь. Безопасность данных в цифровом мире / Б. Шнаер. – СПб.: Питер, 2013. – 368 с.: ил. – (Серия «классика Computer Science»).
37. Симонович С.В. и др. Информатика: Базовый курс. – СПб.: Питер, 2013. – 640 с.: ил.
38. Системное администрирование на 100% (+CD). Бормотов С.В. – СПб.: Питер, 2014. – 256 с.: ил.
39. Современные компьютерные сети. 2-е изд. / В. Столлингс. – СПб.: Питер, 2013. – 783 с.: ил. (Серия «классика Computer Science»).
40. Современные операционные системы. 2-е изд. /Э. Таненбаум – СПб.: Питер, 2014 – 1040 с.: ил.
41. Стандарты информационной безопасности: курс лекций : учебное пособие / Второе издание / Галатенко В.А. Под ред. Академика РАН В.Б. Бетелина / - М.:ИНТУИТ.РУ «Интернет-университет Информационных Технологий», 2014. - 264 с.
42. Управление и поддержка Microsoft Windows Server. MCSA/MCSE / Пер. с англ. / Холме Дэн, Томас Орин - М.: Издательско-торговый дом "Русская редакция", 2014. - 448 стр.: ил.
43. Энциклопедия ПК. Аппаратура. Программы. Интернет. Пасько В.П. – Киев: Издательская группа BHV; СПб.: Питер, 2014. – 800с.: ил.
44. JavaScript 1.5: учебный курс. Кингсли-Хью Э., Кингсли-Хью К. – СПб.: Питер, 2013 г – 272 с.: ил.
45. Mandriva Linux. Полное руководство пользователя. - СПб.:БХВ-Петербург, 2015. - 544 с.: ил.
46. UNIX: руководство системного администратора. Для профессионалов. 3-е изд. / Э.Немеет, Г.Снайдер , С.Сибасс , Т.Хейн – СПб.: Питер; К.: Издательская группа BHV, 2015. – 925 с.: ил.
47. CCNP: Настройка коммутаторов Cisco. Учебное руководство. / Тодд Леммл, Кевин Хейзл – Москва: Вагриус, 2015. – 34 -38 с.
48. Б. Хил. Полный справочник по Cisco – Вильямс, 2013 г. – с. 89
49. Б. Адамс. Руководство по междоменной многоадресатной маршрутизации – М: Вильямс , 2012 г. – 8 с.
50. К. Амарис, Э Аббат. Microsoft Exchange Server 2013. Полное руководство. М: Вильямс, 2013 г. – 56 с.
51. Джеймс Р. Грофф, Пол Н. Вайнберг. SQL: полное руководство. 3-е издание, 2014 г. – 47 с.
52. Д. Хьюкаби. Маршрутизаторы Cisco. Руководство по конфигурированию. 2-е издание. 2014 г. – 47 с.
53. Р. Моримото, М. Ноэл. Microsoft Windows Server 2012. Полное руководство, 2014 г. – 47 с.
Очень похожие работы
Пожалуйста, внимательно изучайте содержание и фрагменты работы. Деньги за приобретённые готовые работы по причине несоответствия данной работы вашим требованиям или её уникальности не возвращаются.
* Категория работы носит оценочный характер в соответствии с качественными и количественными параметрами предоставляемого материала. Данный материал ни целиком, ни любая из его частей не является готовым научным трудом, выпускной квалификационной работой, научным докладом или иной работой, предусмотренной государственной системой научной аттестации или необходимой для прохождения промежуточной или итоговой аттестации. Данный материал представляет собой субъективный результат обработки, структурирования и форматирования собранной его автором информации и предназначен, прежде всего, для использования в качестве источника для самостоятельной подготовки работы указанной тематики.
bmt: 0.01044
© Рефератбанк, 2002 - 2024